auto-install on npm

1.7.4 (27 Apr 2017 05:04)

Auto installs dependencies as you code


GitHub Releases

v1.7.0 Use yarn as your way of installing 06 Nov 2016 11:11

Added --yarn support #75

auto-install --yarn
v1.7.2 Fixes bug for import and require used in the same file 06 Nov 2016 11:11

Now supports import and require in the same file. (https://github.com/siddharthkp/auto-install/pull/77)

import async from 'async';
require('ava');

Version History

Version Date
1.7.4 27 Apr 2017 05:04
1.7.3 27 Oct 2016 08:10
1.7.2 24 Oct 2016 16:10
1.7.0 23 Oct 2016 18:10
1.6.0 23 Oct 2016 16:10
1.5.0 28 Aug 2016 08:08
1.4.0 28 Aug 2016 08:08
1.3.16 25 Aug 2016 20:08
1.3.15 25 Aug 2016 19:08
1.3.13 25 Aug 2016 18:08
1.3.12 24 Aug 2016 09:08
1.3.11 24 Aug 2016 09:08
1.3.10 18 Aug 2016 15:08
1.3.9 18 Aug 2016 14:08
1.3.8 18 Aug 2016 14:08
1.3.7 18 Aug 2016 14:08
1.3.6 18 Aug 2016 11:08
1.3.5 15 Aug 2016 13:08
1.3.4 15 Aug 2016 12:08
1.3.3 14 Aug 2016 21:08
1.3.2 14 Aug 2016 21:08
1.3.1 14 Aug 2016 19:08
1.3.0 14 Aug 2016 15:08
1.2.6 14 Aug 2016 14:08
1.2.5 14 Aug 2016 14:08
1.2.4 11 Aug 2016 19:08
1.2.3 11 Aug 2016 19:08
1.2.2 11 Aug 2016 19:08
1.2.1 09 Aug 2016 05:08
1.2.0 08 Aug 2016 20:08
1.0.5 08 Aug 2016 16:08
1.0.4 08 Aug 2016 16:08
1.0.3 08 Aug 2016 16:08
1.0.2 08 Aug 2016 16:08
1.0.1 08 Aug 2016 16:08
1.0.0 08 Aug 2016 16:08